Migrating from 3.x to 4.x

Since version 4.5.0 compatibility mode prefix can be changed through plugin settings page

Compatibility mode prefix is changed from gn_ to su_, how can I fix this

Since version 4.0.0 prefix for compatibility mode changed from gn_ to su_. If you have many shortcodes with old prefix and don't want change all of them, you can change default prefix to your custom.

You need to add the following line of code to your theme's functions.php

update_option('su_compatibility_mode_prefix', 'gn_');

That's all. Now, you can use old prefix for all shortcodes.